بروز رسانی – نسخه ۱.۵.۱ قالب کادوس منتشر شد

کادوس 1.5

نسخه ۱.۵.۱ قالب کادوس منتشر شد .

این نسخه قالب کادوس با جوملا ۲.۵  و جوملا ۳.۳ سازگار است.

این نسخه شامل بسته نصب آسان (QuickStart) برای جوملا ۳.۳ نیز میباشد.

در این نسخه بعضی از اشکلات در طراحی برطرف شده و یک ویژگی جدید نیز به قالب افزوده شده است.

امکانات اضافه شده و باگ های رفع شده:

اضافه شدن بسته نصب آسان (QuickStart) برای برای جوملا ۳.۳

اضافه شدن حالت (رنگ) روشن (Light) به قالب .

رفع مشکل منوی چسبده و top-slide با جوملا ۳.۳ .

رفع مشکل لود نشدن فونت کوفی در سرور های ویندوزی و IE

و …

 

+ -> Addition Joomla 3.3 QuickStart pakage
+ -> Addition Light Color Style for all color-style
+ -> Addition Light style for nice scroll
# -> Bug Fix  BT login Brown 2 color style
# -> Bug Fix  BT login Dark green color style
# -> Bug Fix  404 page Translation
# -> Bug Fix  Theme  Translation in joomla 3
# -> Bug Fix  sticky menu in joomla 3.3
# -> Bug Fix  Top-slide panel in joomla 3.3
# -> Bug Fix  Kufi font in windows server

 

با اضافه شدن حالت رنگ روشن ،قالب قادر است تا ۱۸ رنگ را در حالت "رنگ روشن" نیز نمایش دهد.

برای بررسی ۱۸ رنگ قالب در حالت روشن روی لینک های زیر کلیک کنید:

    آبی
قرمز روشن
فیروزه ای متوسط
سبز فیروزه ای تیره
سبز
قرمز

    بنفش
خاکستری
    قهوه ای
آبی تیره
سبز تیره
صورتی تیره

    فیروزه ای تیره
آبی روشن
زرد
    قرمز تیره – جدید
قهوه ای ۲ – جدید
سبز تیره ۲ – جدید

 

 

در ضمن فایل راهنمای استفاده از قالب رو میتونید از لینک زیر دریافت کنید.

http://www.mediafire.com/download/ywfyz2d6zfgzqzm/HELP.docx

نکته مهم : آن عده از کاربرانی که هاست مورد استفاده انها با لایسنس قالب مشکل داشت ، قبل از انجام بروز رسانی از نسخه ۱ به نسخه ۱.۵.۱ با بخش پشتیبانی سایت ، تماس (فرم پشتیبانی) بگیرند.

همچنین این عده از کاربران ، در صورت اپدیت از نسخه  1.5 به ۱.۵.۱ از فایل template.php قالب خود بکاپ گرفته و بعداز نصب نسخه ۱.۵.۱ با template.php این نسخه جایگزین کنند.

 

آموزش بروز رسانی:

۱- فایل های قالب (فقط قالب) نسخه ۱.۵.۱ را روی قالب قبلی اکسترکت و جایگزین کنید.

۲- کامپوننت widgetkit جدید موجود در بسته را دوباره ازقسمت مدیریت افزونه ها نصب کنید . (نیازی به حذف کامپوننت widgetkit نیست ، فقط مجددا این کامپوننت را نصب کنید ) – (برای ارتقا ار از نسخه ۱ به ۱.۵ و ۱.۵.۱)

۳- برای فارسی شدن قسمتهای بلاگ zoo ، فایل positions.config که در ادامه پیوست میشود را در مسیر زیر کپی کنید:

\media\zoo\applications\blog\templates\warp6\renderer\item

دانلود فابل positions.config

 

۴ – با توجه به عدم نصب بسته زبان کامپوننت  zoo روی جوملا ۳.۳ ، برای فارسی کردن کامپوننت zoo ، بسته Zoo-fa-IR.zip موجود در پوشه Kados 1.5.1 – joomla 3.3\FA-Translation رو در روت سایت خود اکسترکت کنید.

 

۵- برای دریافت نسخه جدید قالب کادوس ، وارد حساب کاربری خود در سایت joomplate.ir شوید و نسخه جدید قالب رو دانلود کنید.

نظرات (2)

  • Avatar

    یه مشتری

    |

    سلام..

    بهتر نیس فایل ها رو به صورت جداگانه برای دانلود بزارید؟
    اومدیم یکی نخواست برا جوملا۲.۵ قالبو دانلود کنه و فقط جوملا ۳.۳ رو میخواد یا برعکس… یا شایدم سرعت نتشون بهشون اجازه نمیده کل فایلاها رو به صورت یکجا دانلود کنن…!!!

    منم مشکل سرعت داشتم رفتم کافی نت دانلود کرد کردم 🙁

    یخورده این موردو رعایت کنید و برا جوملا۳ لینک دانلود جداگانه بزارید… برا جوملا۲.۵ هم همینطور… برا افزوزنه ها و نصب جداگانه هم همینکارو کنید..

    باتشکر

    Reply

    • Avatar

      karim ezoji

      |

      سلام عزیز
      بله این روش که فرمودید بهترین روش برای قرار دادن فایل هاست .
      اما این روش باعث سردرگمی کاربرا میشه و به طور مدام سوال میکنند که باید کدام فایل رو دانلود کنیم! (این کار رو برای یکی از قاب های رایگان انجام داده بودیم و دقیقا همین مشکل رو داشتیم و مجبور شدیم مجددا به صورت یک پکیج کامل در سایت قرار بدیم.)
      اما چشم ، بزودی نسخه جدید سایت در سرور های قدرتمندتر راه اندازی میشه و سعی میکنیم این موارد رو برطرف کنیم.
      موفق باشید

      Reply

دیدگاهتان را بنویسید

لینک دوستان

template4
قالب جوملا | جومپلیت | دانلود قالب رایگان جوملا و فروشگاه قالب جوملا

جومپلیت ، مرکز دانلود قالب جوملا و ارائه دهنده قالب رایگان جوملا ، قالب جوملا 2.5 و قالب فارسی جوملا است.

joomplate [@] gmail.com

ورود کاربران

بازيابي رمز عبور!